[
  {
    "name": "aes128gcm",
    "description": "AES-GCM encryption with a 128-bit content encryption key",
    "reference": "[RFC8188]"
  },
  {
    "name": "br",
    "description": "Brotli Compressed Data Format",
    "reference": "[RFC7932]"
  },
  {
    "name": "compress",
    "description": "UNIX \"compress\" data format [Welch, T., \"A Technique for High Performance Data Compression\", IEEE Computer 17(6), June 1984.]",
    "reference": "[RFC9110]"
  },
  {
    "name": "dcb",
    "description": "\"Dictionary-Compressed Brotli\" data format.",
    "reference": "[RFC9842]"
  },
  {
    "name": "dcz",
    "description": "\"Dictionary-Compressed Zstandard\" data format.",
    "reference": "[RFC9842]"
  },
  {
    "name": "deflate",
    "description": "\"deflate\" compressed data ([RFC1951]) inside the \"zlib\" data format ([RFC1950])",
    "reference": "[RFC9110]"
  },
  {
    "name": "exi",
    "description": "W3C Efficient XML Interchange",
    "reference": "[W3C Recommendation: Efficient XML Interchange (EXI) Format]"
  },
  {
    "name": "gzip",
    "description": "GZIP file format [RFC1952]",
    "reference": "[RFC9110]"
  },
  {
    "name": "identity",
    "description": "Reserved",
    "reference": "[RFC9110]"
  },
  {
    "name": "pack200-gzip",
    "description": "Network Transfer Format for Java Archives",
    "reference": "[JSR 200: Network Transfer Format for Java][Kumar_Srinivasan][John_Rose]"
  },
  {
    "name": "x-compress",
    "description": "Deprecated (alias for compress)",
    "reference": "[RFC9110]"
  },
  {
    "name": "x-gzip",
    "description": "Deprecated (alias for gzip)",
    "reference": "[RFC9110]"
  },
  {
    "name": "zstd",
    "description": "A stream of bytes compressed using the Zstandard protocol with a Window_Size of not more than 8 MB.",
    "reference": "[RFC9659][RFC8878]"
  }
]
